Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0319

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0319
Last Modified 05 Sep 2008 04:27:43
Published 25 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0319

Summary

Cross-site scripting vulnerability in edituser.php for pforum 1.14 and earlier allows remote attackers to execute script and steal cookies from other users via Javascript in a username.

Vulnerable Systems

Application

  • Powie Pforum 1.11

  • Powie Pforum 1.12

  • Powie Pforum 1.13

  • Powie Pforum 1.14


References

BID - 4165

XF - pforum-username-css(8263)

BUGTRAQ - 20020222 pforum: cross-site-scripting bug


Last Updated: 27 May 2016 10:36:52