Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0321

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0321
Last Modified 05 Sep 2008 04:27:43
Published 25 Jun 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0321

Summary

Yahoo! Messenger 5.0 allows remote attackers to spoof other users by modifying the username and using the spoofed username for social engineering or denial of service (flooding) attacks.

Vulnerable Systems

Application

  • Yahoo Messenger 5.0


References

CERT-VN - VU#952875

CERT - CA-2002-16

XF - yahoo-messenger-username-spoof(8267)

BID - 4164

BUGTRAQ - 20020221 Remote crashes in Yahoo messenger


Last Updated: 27 May 2016 10:36:52