Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0326

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0326
Last Modified 05 Sep 2008 04:27:44
Published 25 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0326

Summary

Cross-site scripting vulnerability in BadBlue before 1.6.1 beta allows remote attackers to execute arbitrary script and possibly additional commands via a URL that contains Javascript.

Vulnerable Systems

Application

  • Working Resources Inc. Badblue 1.2.7

  • Working Resources Inc. Badblue 1.2.8

  • Working Resources Inc. Badblue 1.5

  • Working Resources Inc. Badblue 1.5.6 Beta

  • Working Resources Inc. Badblue 1.6.1 Beta


References

BID - 4180

XF - badblue-url-css(8294)

BUGTRAQ - 20020226 BadBlue XSS vulnerabilities / Filesharing Server Worm


Last Updated: 27 May 2016 10:36:52