Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0327

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-0327
Last Modified 10 Sep 2008 08:00:56
Published 25 Jun 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0327

Summary

Buffer overflow in Century Software TERM allows local users to gain root privileges via a long tty argument to the callin program.

Vulnerable Systems

Application

  • Century Software Term 6.27.0869


References

XF - term-tty-bo(8291)

VULN-DEV - 20020222 Censoft TERM Emu bOf

BUGTRAQ - 20020227 Century Software Term Exploit

BID - 4174


Last Updated: 27 May 2016 10:36:52