Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0328

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0328
Last Modified 10 Sep 2008 08:00:56
Published 25 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0328

Summary

Cross-site scripting vulnerability in Ikonboard 3.0.1 allows remote attackers to execute arbitrary script as other Ikonboard users and steal cookies via Javascript in an IMG tag.

Vulnerable Systems

Application

  • Ikonboard.com Ikonboard 2.17

  • Ikonboard.com Ikonboard 3.0.1


References

BUGTRAQ - 20020226 Re: Open Bulletin Board javascript bug.

BID - 4182


Last Updated: 27 May 2016 10:36:52