Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0338

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0338
Last Modified 05 Sep 2008 04:27:46
Published 25 Jun 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0338

Summary

The Bat! 1.53d and 1.54beta, and possibly other versions, allows remote attackers to cause a denial of service (crash) via an attachment whose name includes an MS-DOS device name.

Vulnerable Systems

Application

  • Ritlabs The Bat 1.53d

  • Ritlabs The Bat 1.54d


References

BID - 4187

XF - thebat-msdos-device-dos(8303)

BUGTRAQ - 20020227 SECURITY.NNOV: Special device access in The Bat!


Last Updated: 27 May 2016 10:36:52