Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0378

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0378
Last Modified 10 Sep 2008 03:11:52
Published 03 Jul 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0378

Summary

The default configuration of LPRng print spooler in Red Hat Linux 7.0 through 7.3, Mandrake 8.1 and 8.2, and other operating systems, accepts print jobs from arbitrary remote hosts.

Vulnerable Systems

Operating System

  • Astart Technologies Lprng 3.7.4

  • Astart Technologies Lprng 3.8.9


References

REDHAT - RHSA-2002:089

BID - 4980

MANDRAKE - MDKSA-2002:042

XF - lprng-remote-jobs-dos(9322)

HP - HPSBTL0206-048


Last Updated: 27 May 2016 10:36:54