Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0384

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0384
Last Modified 10 Sep 2008 03:11:54
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0384

Summary

Buffer overflow in Jabber plug-in for Gaim client before 0.58 allows remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Rob Flynn Gaim 0.51

  • Rob Flynn Gaim 0.52

  • Rob Flynn Gaim 0.53

  • Rob Flynn Gaim 0.54

  • Rob Flynn Gaim 0.55

  • Rob Flynn Gaim 0.56

  • Rob Flynn Gaim 0.57


References

BID - 5406

REDHAT - RHSA-2002:098

XF - gaim-jabber-module-bo(9766)

REDHAT - RHSA-2003:156

REDHAT - RHSA-2002:122

REDHAT - RHSA-2002:107

OSVDB - 3729

HP - HPSBTL0208-057

MANDRAKE - MDKSA-2002:054


Last Updated: 27 May 2016 10:36:54