Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0405

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0405
Last Modified 10 Sep 2008 03:11:56
Published 26 Jul 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0405

Summary

Buffer overflow in Transsoft Broker FTP Server 5.0 evaluation allows remote attackers to cause a denial of service and possibly execute arbitrary code via a CWD command with a large number of . (dot) characters.

Vulnerable Systems

Application

  • Transsoft Broker Ftp Server 5.0


References

XF - broker-ftp-dot-bo(6673)

BUGTRAQ - 20020527 Problems with various windows FTP servers

BID - 4864


Last Updated: 27 May 2016 10:36:54