Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0414

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0414
Last Modified 05 Sep 2008 04:27:57
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0414

Summary

KAME-derived implementations of IPsec on NetBSD 1.5.2, FreeBSD 4.5, and other operating systems, does not properly consult the Security Policy Database (SPD), which could cause a Security Gateway (SG) that does not use Encapsulating Security Payload (ESP) to forward forged IPv4 packets.

Vulnerable Systems

Operating System

  • Freebsd 4.2

  • Freebsd 4.3

  • Freebsd 4.4

  • Freebsd 4.5

  • Netbsd 1.5

  • Netbsd 1.5.1

  • Netbsd 1.5.2

  • Openbsd 2.6

  • Openbsd 2.7


References

BID - 4224

XF - kame-forged-packet-forwarding(8416)

BUGTRAQ - 20020304 BSD: IPv4 forwarding doesn't consult inbound SPD in KAME-derived IPsec

CONFIRM - http://orange.kame.net/dev/cvsweb.cgi/kame/CHANGELOG

OSVDB - 5304

VULNWATCH - 20020304 [VulnWatch] BSD: IPv4 forwarding doesn't consult inbound SPD in KAME-derived IPsec


Last Updated: 27 May 2016 10:36:54