Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0420

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0420
Last Modified 05 Sep 2008 04:27:58
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0420

Summary

Vulnerability in PureTLS before 0.9b2 related to injection attacks, which could possibly allow remote attackers to corrupt or hijack user sessions.

Vulnerable Systems

Application

  • Claymore Systems Inc Puretls 0.9b1


References

BID - 4237

XF - puretls-injection-attack(8386)

BUGTRAQ - 20020305 PureTLS Security Announcement: Upgrade to 0.9b2


Last Updated: 27 May 2016 10:36:54