Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0471

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0471
Last Modified 24 Sep 2008 12:13:01
Published 12 Aug 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0471

Summary

PHPNetToolpack 0.1 allows remote attackers to execute arbitrary code via shell metacharacters in the a_query variable.

Vulnerable Systems

Application

  • Phpnettoolpack 0.1


References

BID - 4303

XF - phpnettoolpack-traceroute-command-execution(8482)

BUGTRAQ - 20020318 PHP Net Toolpack: input validation error


Last Updated: 27 May 2016 10:36:56