Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0502

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0502
Last Modified 05 Sep 2008 04:28:11
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0502

Summary

Citrix NFuse 1.6 may allow remote attackers to list applications without authentication by accessing the applist.asp page.

Vulnerable Systems

Application

  • Citrix Nfuse 1.6


References

XF - nfuse-applist-information-disclosure(7984)

BID - 3926

BUGTRAQ - 20020123 RE: Citrix NFuse 1.6

BUGTRAQ - 20020122 Citrix NFuse 1.6


Last Updated: 27 May 2016 10:36:56