Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0533

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0533
Last Modified 05 Sep 2008 04:28:16
Published 12 Aug 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0533

Summary

phpBB 1.4.4 and earlier with BBcode allows remote attackers to cause a denial of service (CPU consumption) and corrupt the database via null \0 characters within [code] tags.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 1.0.0

  • Phpbb Group Phpbb 1.2.0

  • Phpbb Group Phpbb 1.2.1

  • Phpbb Group Phpbb 1.4.0

  • Phpbb Group Phpbb 1.4.1

  • Phpbb Group Phpbb 1.4.2

  • Phpbb Group Phpbb 1.4.4


References

BID - 4432

XF - phpbb-bbcode-function-dos(8764)

BID - 4434

BUGTRAQ - 20020404 (WSS-Advisories-02003) PHPBB BBcode Process Vulnerability

VULNWATCH - 20020404 [VulnWatch] (WSS-Advisories-02003) PHPBB BBcode Process Vulnerability


Last Updated: 27 May 2016 10:36:57