Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0536

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0536
Last Modified 05 Sep 2008 04:28:16
Published 03 Jul 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0536

Summary

PHPGroupware 0.9.12 and earlier, when running with the magic_quotes_gpc feature disabled, allows remote attackers to compromise the database via a SQL injection attack.

Vulnerable Systems

Application

  • Phpgroupware 0.9.13


References

BID - 4424

XF - phpgroupware-sql-injection(8755)

BUGTRAQ - 20020403 SQL injection in PHPGroupware

OSVDB - 5153

BUGTRAQ - 20020411 Re: SQL injection in PHPGroupware


Last Updated: 27 May 2016 10:36:57