Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0553

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0553
Last Modified 05 Sep 2008 04:28:19
Published 03 Jul 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0553

Summary

Cross-site scripting vulnerability in SunShop 2.5 and earlier allows remote attackers to gain administrative privileges to SunShop by injecting the script into fields during new customer registration.

Vulnerable Systems

Application

  • Turnkey Solutions Sunshop Shopping Cart 1.5

  • Turnkey Solutions Sunshop Shopping Cart 2.0

  • Turnkey Solutions Sunshop Shopping Cart 2.1

  • Turnkey Solutions Sunshop Shopping Cart 2.2

  • Turnkey Solutions Sunshop Shopping Cart 2.4

  • Turnkey Solutions Sunshop Shopping Cart 2.5


References

XF - sunshop-new-cust-css(8840)

BID - 4506

BUGTRAQ - 20020413 SunSop: cross-site-scripting bug


Last Updated: 27 May 2016 10:36:58