Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0569

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0569
Last Modified 05 Sep 2008 04:28:22
Published 03 Jul 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0569

Summary

Oracle 9i Application Server allows remote attackers to bypass access restrictions for configuration files via a direct request to the XSQL Servlet (XSQLServlet).

Vulnerable Systems

Application

  • Oracle Application Server 1.0.2


References

CERT-VN - VU#977251

CERT - CA-2002-08

BID - 4298

MISC - http://www.nextgenss.com/papers/hpoas.pdf

BUGTRAQ - 20020206 Hackproofing Oracle Application Server paper

XF - oracle-appserver-config-file-access(8453)


Last Updated: 27 May 2016 10:36:59