Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0574

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0574
Last Modified 05 Sep 2008 04:28:23
Published 03 Jul 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0574

Summary

Memory leak in FreeBSD 4.5 and earlier allows remote attackers to cause a denial of service (memory exhaustion) via ICMP echo packets that trigger a bug in ip_output() in which the reference count for a routing table entry is not decremented, which prevents the entry from being removed.

Vulnerable Systems

Operating System

  • Freebsd 4.5


References

BID - 4539

FREEBSD - FreeBSD-SA-02:21

OSVDB - 5232

XF - freebsd-icmp-echo-reply-dos(8893)


Last Updated: 27 May 2016 10:36:59