Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0577

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-0577
Last Modified 04 Mar 2009 12:12:26
Published 18 Jun 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0577

Summary

Vulnerability in passwd for HP-UX 11.00 and 11.11 allows local users to corrupt the password file and cause a denial of service.

Vulnerable Systems

Operating System

  • Hp-ux 11.0.4

  • Hp-ux 11.00

  • Hp-ux 11.11


References

CERT-VN - VU#977779

BID - 4582

XF - hpux-passwd-dos(8939)

HP - HPSBUX0204-191

SREASON - 656


Last Updated: 27 May 2016 10:36:59