Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0579

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0579
Last Modified 05 Sep 2008 04:28:23
Published 18 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0579

Summary

WorkforceROI Xpede 4.1 allows remote attackers to gain privileges as an Xpede administrator via a direct HTTP request to the /admin/adminproc.asp script, which does not prompt for a password.

Vulnerable Systems

Application

  • Workforceroi Xpede 4.1


References

BID - 4552

XF - xpede-insecure-admin-scripts(8900)

BUGTRAQ - 20020419 Xpede many vulnerabilities


Last Updated: 27 May 2016 10:36:59