Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0580

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0580
Last Modified 05 Sep 2008 04:28:24
Published 18 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0580

Summary

WorkforceROI Xpede 4.1 allows remote attackers to obtain the database username via a request to datasource.asp, which leaks the username in a form and allows the attacker to more easily conduct brute force password guessing attacks.

Vulnerable Systems

Application

  • Workforceroi Xpede 4.1


References

BID - 4553

XF - xpede-datasource-reveal-account(8902)

BUGTRAQ - 20020419 Xpede many vulnerabilities


Last Updated: 27 May 2016 10:36:59