Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0588

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0588
Last Modified 05 Sep 2008 04:28:25
Published 18 Jun 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0588

Summary

PVote before 1.9 does not authenticate users for restricted operations, which allows remote attackers to add or delete polls by modifying parameters to (1) add.php or (2) del.php.

Vulnerable Systems

Application

  • Steve Korbett Pvote 1.0

  • Steve Korbett Pvote 1.0a

  • Steve Korbett Pvote 1.0b

  • Steve Korbett Pvote 1.5


References

BID - 4540

XF - pvote-add-delete-polls(8877)

CONFIRM - http://orbit-net.net:8001/php/pvote/

BUGTRAQ - 20020418 [[ TH 026 Inc. ]] SA #1 - Multiple vulnerabilities in PVote 1.5


Last Updated: 27 May 2016 10:36:59