Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0593

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0593
Last Modified 05 Sep 2008 04:28:26
Published 18 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0593

Summary

Buffer overflow in Netscape 6 and Mozilla 1.0 RC1 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long channel name in an IRC URI.

Vulnerable Systems

Application

  • Mozilla 0.9.9

  • Mozilla 1.0

  • Netscape Communicator 6.1

  • Netscape Navigator 6.0

  • Netscape Navigator 6.01


References

BID - 4637

BUGTRAQ - 20020430 RE: Reading local files in Netscape 6 and Mozilla (GM#001-NS)

CONECTIVA - CLA-2002:490

XF - mozilla-netscape-irc-bo(8976)

SECUNIA - 8039


Last Updated: 27 May 2016 10:36:59