Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0599

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0599
Last Modified 05 Sep 2008 04:28:27
Published 18 Jun 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0599

Summary

Blahz-DNS 0.2 and earlier allows remote attackers to bypass authentication and modify configuration by directly requesting CGI programs such as dostuff.php instead of going through the login screen.

Vulnerable Systems

Application

  • Blahz-dns 0.2


References

BID - 4618

XF - blahzdns-auth-bypass(8951)

BUGTRAQ - 20020428 Blahz-DNS: Authentication bypass vulnerability

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=87004

OSVDB - 5178


Last Updated: 27 May 2016 10:36:59