Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0600

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0600
Last Modified 10 Sep 2008 03:12:34
Published 18 Jun 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0600

Summary

Heap overflow in the KTH Kerberos 4 FTP client 4-1.1.1 allows remote malicious servers to execute arbitrary code on the client via a long response to a passive (PASV) mode request.

Vulnerable Systems

Application

  • Kth Kerberos 4 1.0.2

  • Kth Kerberos 4 1.0.3

  • Kth Kerberos 4 1.0.4

  • Kth Kerberos 4 1.1.1

  • Luke Mewburn Lukemftp 1.5


References

BID - 4592

XF - kerberos4-ftp-client-overflow(8938)

BUGTRAQ - 20020424 A bug in the Kerberos4 ftp client may cause heap overflow which leads to remote code execution


Last Updated: 27 May 2016 10:36:59