Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0660

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0660
Last Modified 05 Sep 2008 04:28:36
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0660

Summary

Buffer overflow in libpng 1.0.12-3.woody.2 and libpng3 1.2.1-1.1.woody.2 on Debian GNU/Linux 3.0, and other operating systems, may allow attackers to cause a denial of service and possibly execute arbitrary code, a different vulnerability than CVE-2002-0728.

Vulnerable Systems

Application

  • Greg Roelofs Libpng 1.0.12

  • Greg Roelofs Libpng3 1.2.1


References

DEBIAN - DSA-140

REDHAT - RHSA-2002:152

REDHAT - RHSA-2002:151


Last Updated: 27 May 2016 10:37:00