Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0675

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2002-0675
Last Modified 10 Sep 2008 03:12:41
Published 23 Jul 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0675

Summary

Pingtel xpressa SIP-based voice-over-IP phone 1.2.5 through 1.2.7.4 does not require administrative privileges to perform a firmware upgrade, which allows unauthorized users to upgrade the phone.

Vulnerable Systems


References

BID - 5223

MISC - http://www.pingtel.com/PingtelAtStakeAdvisoryResponse.jsp

XF - pingtel-xpressa-firmware-upgrade(9570)

ATSTAKE - A071202-1


Last Updated: 27 May 2016 10:37:02