Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0692

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0692
Last Modified 10 Sep 2008 03:12:43
Published 10 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0692

Summary

Buffer overflow in SmartHTML Interpreter (shtml.dll) in Microsoft FrontPage Server Extensions (FPSE) 2000 and 2002 allows remote attackers to cause a denial of service (CPU consumption) or run arbitrary code, respectively, via a certain type of web file request.

Vulnerable Systems

Operating System

  • Microsoft Windows 2000

  • Microsoft Windows Xp

Application

  • Microsoft Frontpage Server Extensions 2000

  • Microsoft Frontpage Server Extensions 2002


References

CERT-VN - VU#723537

MS - MS02-053

XF - fpse-smarthtml-interpreter-bo(10195)

BID - 5804

XF - fpse-smarthtml-interpreter-dos(10194)


Last Updated: 27 May 2016 10:37:02