Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0697

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0697
Last Modified 10 Sep 2008 03:12:44
Published 12 Aug 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0697

Summary

Microsoft Metadirectory Services (MMS) 2.2 allows remote attackers to bypass authentication and modify sensitive data by using an LDAP client to directly connect to MMS and bypass the checks for MMS credentials.

Vulnerable Systems

Application

  • Microsoft Metadirectory Services 2.2


References

MS - MS02-036

BID - 5308

XF - mms-data-repository-access(9657)


Last Updated: 27 May 2016 10:37:02