Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0715

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0715
Last Modified 05 Sep 2008 04:28:45
Published 26 Jul 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0715

Summary

Vulnerability in Squid before 2.4.STABLE6 related to proxy authentication credentials may allow remote web sites to obtain the user's proxy login and password.

Vulnerable Systems

Application

  • Squid 2.4.stable6


References

CONFIRM - http://www.squid-cache.org/Versions/v2/2.4/bugs/

CONFIRM - http://www.squid-cache.org/Advisories/SQUID-2002_3.txt

MANDRAKE - MDKSA-2002:044

REDHAT - RHSA-2002:130

BUGTRAQ - 20020715 TSLSA-2002-0062 - squid

BID - 5154

XF - squid-auth-header-forwarding(9478)

REDHAT - RHSA-2002:051

CALDERA - CSSA-2002-046.0


Last Updated: 27 May 2016 10:37:02