Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0735

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0735
Last Modified 05 Sep 2008 04:28:48
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0735

Summary

Format string vulnerability in the logging() function in C-Note Squid LDAP authentication module (squid_auth_LDAP) 2.0.2 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code by triggering log messages.

Vulnerable Systems

Application

  • C-note Squid Auth Ldap 1.0.1

  • C-note Squid Auth Ldap 1.0.2 Beta

  • C-note Squid Auth Ldap 1.2 B2

  • C-note Squid Auth Ldap 2.0

  • Padl Software Nss Ldap Build 180

  • Padl Software Nss Ldap Build 181

  • Padl Software Nss Ldap Build 183

  • Padl Software Nss Ldap Build 184

  • Padl Software Nss Ldap Build 185

  • Padl Software Nss Ldap Build 185.1

  • Padl Software Nss Ldap Build 185.2

  • Padl Software Nss Ldap Build 185.3

  • Padl Software Nss Ldap Build 186

  • Padl Software Nss Ldap Build 187

  • Padl Software Nss Ldap Build 188

  • Padl Software Nss Ldap Build 189

  • Padl Software Pam Ldap Build 143


References

BID - 4679

XF - squidauthldap-logging-format-string(9019)

BUGTRAQ - 20020506 ldap vulnerabilities

VULNWATCH - 20020506 [VulnWatch] ldap vulnerabilities


Last Updated: 27 May 2016 10:37:03