Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0768

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0768
Last Modified 05 Sep 2008 04:28:53
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0768

Summary

Buffer overflow in lukemftp FTP client in SuSE 6.4 through 8.0, and possibly other operating systems, allows a malicious FTP server to execute arbitrary code via a long PASV command.

Vulnerable Systems

Operating System

  • Suse Linux 6.4

  • Suse Linux 7.0

  • Suse Linux 7.1

  • Suse Linux 7.2

  • Suse Linux 7.3

  • Suse Linux 8.0

Application

  • Luke Mewburn Lukemftp 1.5


References

XF - lukemftp-pasv-bo(9130)

SUSE - SuSE-SA:2002:018


Last Updated: 27 May 2016 10:37:04