Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0790

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2002-0790
Last Modified 10 Sep 2008 03:12:54
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0790

Summary

clchkspuser and clpasswdremote in AIX expose an encrypted password in the cspoc.log file, which could allow local users to gain privileges.

Vulnerable Systems

Operating System

  • Ibm Aix


References

AIXAPAR - IY24556


Last Updated: 27 May 2016 10:37:04