Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0826

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0826
Last Modified 10 Sep 2008 03:12:58
Published 12 Aug 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0826

Summary

Buffer overflow in WS_FTP FTP Server 3.1.1 allows remote authenticated users to execute arbitrary code via a long SITE CPWD command.

Vulnerable Systems

Application

  • Ipswitch Ws Ftp Server 3.1.1


References

CONFIRM - http://www.ipswitch.com/Support/WS_FTP-Server/patch-upgrades.html

ATSTAKE - A080802-1

BID - 5427

XF - wsftp-site-cpwd-bo(9794)


Last Updated: 27 May 2016 10:37:06