Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0834

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0834
Last Modified 10 Sep 2008 03:12:59
Published 24 Sep 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0834

Summary

Buffer overflow in the ISIS dissector for Ethereal 0.9.5 and earlier allows remote attackers to cause a denial of service or execute arbitrary code via malformed packets.

Vulnerable Systems

Application

  • Ethereal Group Ethereal 0.8

  • Ethereal Group Ethereal 0.8.18

  • Ethereal Group Ethereal 0.9 .0

  • Ethereal Group Ethereal 0.9.1

  • Ethereal Group Ethereal 0.9.2

  • Ethereal Group Ethereal 0.9.3

  • Ethereal Group Ethereal 0.9.4

  • Ethereal Group Ethereal 0.9.5


References

CONFIRM - http://www.ethereal.com/appnotes/enpa-sa-00006.html


Last Updated: 27 May 2016 10:37:06