Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0835

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0835
Last Modified 05 Sep 2008 04:29:04
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0835

Summary

Preboot eXecution Environment (PXE) server allows remote attackers to cause a denial of service (crash) via certain DHCP packets from Voice-Over-IP (VOIP) phones.

Vulnerable Systems

Operating System

  • Hp Secure Os 1.0

Application

  • Caldera Openlinux Server 3.1

  • Caldera Openlinux Server 3.1.1

  • Caldera Openlinux Workstation 3.1

  • Caldera Openlinux Workstation 3.1.1

  • Redhat Pre-execution Environment 0.1


References

REDHAT - RHSA-2002:165

REDHAT - RHSA-2002:162

BID - 5596

XF - pxe-dhcp-dos(10003)

HP - HPSBTL0209-066

CALDERA - CSSA-2002-044.0


Last Updated: 27 May 2016 10:37:06