Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0850

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0850
Last Modified 05 Sep 2008 04:29:07
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0850

Summary

Buffer overflow in PGP Corporate Desktop 7.1.1 allows remote attackers to execute arbitrary code via an encrypted document that has a long filename when it is decrypted.

Vulnerable Systems

Application

  • Pgp Corporate Desktop 7.1.1


References

BID - 5656

XF - pgp-long-filename-bo(10043)

BUGTRAQ - 20020906 Foundstone Labs Advisory - Remotely Exploitable Buffer Overflow in PGP

CONFIRM - http://download.nai.com/products/licensed/pgp/desktop_security/windows/version_7.1.1/pgphotfix_outlookplugin711/ReadMe.txt

VULNWATCH - 20020905 Foundstone Labs Advisory - Remotely Exploitable Buffer Overflow in PGP


Last Updated: 27 May 2016 10:37:06