Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0880

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0880
Last Modified 05 Sep 2008 04:29:12
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0880

Summary

Cisco IP Phone (VoIP) models 7910, 7940, and 7960 allow remote attackers to cause a denial of service (crash) via malformed packets as demonstrated by (1) "jolt", (2) "jolt2", (3) "raped", (4) "hping2", (5) "bloop", (6) "bubonic", (7) "mutant", (8) "trash", and (9) "trash2."

Vulnerable Systems

Operating System

  • Cisco Voip Phone Cp-7910 3.0

  • Cisco Voip Phone Cp-7910 3.1

  • Cisco Voip Phone Cp-7910 3.2

  • Cisco Voip Phone Cp-7960 3.0

  • Cisco Voip Phone Cp-7960 3.1

  • Cisco Voip Phone Cp-7960 3.2


References

CISCO - 20020522 Multiple Vulnerabilities in Cisco IP Telephones


Last Updated: 27 May 2016 10:37:06