Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0895

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0895
Last Modified 05 Sep 2008 04:29:14
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0895

Summary

Buffer overflow in MatuFtpServer 1.1.3.0 (1.1.3) allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long PASS (password) command.

Vulnerable Systems

Application

  • Matu Ftp 1.13


References

BID - 4792

XF - matuftpserver-pass-bo(9138)

BUGTRAQ - 20020522 MatuFtpServer Remote Buffer Overflow and Possible DoS


Last Updated: 27 May 2016 10:37:07