Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0900

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0900
Last Modified 05 Sep 2008 04:29:15
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0900

Summary

Buffer overflow in pks PGP public key web server before 0.9.5 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long search argument to the lookup capability.

Vulnerable Systems

Application

  • Mit Pgp Public Key Server 0.9.2

  • Mit Pgp Public Key Server 0.9.4


References

BID - 4828

XF - pgp-pks-search-bo(9171)

CONFIRM - http://www.rubin.ch/pgp/src/patch_buffoverflow20020525

BUGTRAQ - 20020524 pks public key server DOS and remote execution


Last Updated: 27 May 2016 10:37:07