Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0901

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0901
Last Modified 05 Sep 2008 04:29:15
Published 04 Oct 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0901

Summary

Multiple buffer overflows in Advanced Maryland Automatic Network Disk Archiver (AMANDA) 2.3.0.4 allow (1) remote attackers to execute arbitrary code via long commands to the amindexd daemon, or certain local users to execute arbitrary code via long command line arguments to the programs (2) amcheck, (3) amgetidx, (4) amtrmidx, (5) createindex-dump, or (6) createindex-gnutar.

Vulnerable Systems

Application

  • Amanda 2.3.0.4


References

BID - 4840

BID - 4836

XF - amanda-operator-bo(9182)

XF - amanda-amindexd-bo(9181)

BUGTRAQ - 20020527 AMANDA security issues


Last Updated: 27 May 2016 10:37:07