Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0905

Overview

Vulnerability Score 7.2 7.2
CVE Id CVE-2002-0905
Last Modified 05 Sep 2008 04:29:15
Published 04 Oct 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2002-0905

Summary

Buffer overflow in sqlexec for Informix SE-7.25 allows local users to gain root privileges via a long INFORMIXDIR environment variable.

Vulnerable Systems

Application

  • Ibm Informix 7.25 .uc1 Se

  • Ibm Informix 7.25 .uc2 Se

  • Ibm Informix 7.25 .uc3 Se


References

BID - 4891

XF - informix-sqlexec-bo(9219)

BUGTRAQ - 20020529 Informix SE-7.25 /lib/sqlexec Vulnerability


Last Updated: 27 May 2016 10:37:07