Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0918

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0918
Last Modified 05 Sep 2008 04:29:17
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0918

Summary

CGIScript.net csPassword.cgi leaks sensitive information such as the pathname of the server in debug messages that are presented when the script fails, which allows remote attackers to obtain the information via a "remove" option in the command parameter, which generates an error.

Vulnerable Systems

Application

  • Cgiscript.net Cspassword 1.0


References

BID - 4887

XF - cgiscript-cspassword-information-disclosure(9221)

BUGTRAQ - 20020529 CGIscript.net - csPassword.cgi - Multiple Vulnerabilities


Last Updated: 27 May 2016 10:37:08