Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0929

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0929
Last Modified 05 Sep 2008 04:29:19
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0929

Summary

Buffer overflows in the DHCP server for NetWare 6.0 SP1 allow remote attackers to cause a denial of service (reboot) via long DHCP requests.

Vulnerable Systems

Operating System

  • Novell Netware 6.0


References

BID - 5097

XF - netware-dhcp-dos(9428)

CONFIRM - http://support.novell.com/servlet/tidfinder/2962999

VULNWATCH - 20020625 [VulnWatch] cqure.net.20020604.netware_dhcpsrvr


Last Updated: 27 May 2016 10:37:08