Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0932

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2002-0932
Last Modified 05 Sep 2008 04:29:19
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0932

Summary

SQL injection vulnerability in index.php for MyHelpDesk 20020509, and possibly other versions, allows remote attackers to conduct unauthorized activities via SQL code in the "id" parameter for the operations (1) detailticket, (2) editticket, or (3) updateticketlog.

Vulnerable Systems

Application

  • Luis Bernardo Myhelpdesk 2002-05-09


References

BID - 4971

XF - myhelpdesk-sql-injection(9321)

BUGTRAQ - 20020610 [ARL02-A15] Multiple Security Issues in MyHelpdesk


Last Updated: 27 May 2016 10:37:08