Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0936

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2002-0936
Last Modified 05 Sep 2008 04:29:20
Published 04 Oct 2002 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0936

Summary

The Java Server Pages (JSP) engine in Tomcat allows web page owners to cause a denial of service (engine crash) on the web server via a JSP page that calls WPrinterJob().pageSetup(null,null).

Vulnerable Systems

Application

  • Apache Tomcat 4.0.3


References

BID - 4995

XF - jsp-engine-wprinterjob-dos(9339)

VULNWATCH - 20020611 [VulnWatch] Generic Crash-JSP

CONFIRM - http://tomcat.apache.org/security-4.html


Last Updated: 27 May 2016 10:37:08