Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0938

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0938
Last Modified 05 Sep 2008 04:29:20
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0938

Summary

Cross-site scripting vulnerability in CiscoSecure ACS 3.0 allows remote attackers to execute arbitrary script or HTML as other web users via the action argument in a link to setup.exe.

Vulnerable Systems

Application

  • Cisco Secure Access Control Server 3.0

  • Cisco Secure Access Control Server 3.0.1


References

BID - 5026

XF - ciscosecure-web-css(9353)

BUGTRAQ - 20020621 Re: XSS in CiscoSecure ACS v3.0

BUGTRAQ - 20020614 XSS in CiscoSecure ACS v3.0


Last Updated: 27 May 2016 10:37:08