Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0958

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0958
Last Modified 05 Sep 2008 04:29:23
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0958

Summary

Cross-site scripting vulnerability in browse.php for PHP(Reactor) 1.2.7 allows remote attackers to execute script as other users via the go parameter in the comments section.

Vulnerable Systems

Application

  • Ekilat Llc Php%28reactor%29 1.2.7


References

BID - 4952

XF - phpreactor-browse-xss(9280)

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=91877

BUGTRAQ - 20020606 [ARL02-A12] PHP(Reactor) Cross Site Scripting Vulnerability


Last Updated: 27 May 2016 10:37:08