Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0966

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2002-0966
Last Modified 05 Sep 2008 04:29:25
Published 04 Oct 2002 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0966

Summary

Buffer overflow in 4D web server 6.7.3 allow remote attackers to cause a denial of service and possibly execute arbitrary code via a long HTTP request.

Vulnerable Systems

Application

  • Aci 4d Webserver 6.7.3


References

XF - 4d-long-http-bo(9374)

BID - 5045

BUGTRAQ - 20020618 4D 6.7 DOS and Buffer Overflow Vulnerability


Last Updated: 27 May 2016 10:37:08