Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2002-0988

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2002-0988
Last Modified 10 Sep 2008 03:13:30
Published 24 Sep 2002 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2002-0988

Summary

Buffer overflow in X server (Xsco) in OpenUNIX 8.0.0 and UnixWare 7.1.1, possibly related to XBM/xkbcomp capabilities.

Vulnerable Systems

Operating System

  • Caldera Openunix 8.0

Application

  • Caldera Unixware 7.1.1


References

BID - 5577

XF - openunix-unixware-xsco-bo(9977)

CALDERA - CSSA-2002-SCO.38


Last Updated: 27 May 2016 10:37:09